Home CVE Database CVE-2021-33815

CVE-2021-33815

Description

dwa_uncompress in libavcodec/exr.c in FFmpeg 4.4 allows an out-of-bounds array access because dc_count is not strictly checked.

Priority: --
CVSS v3: --
Publish Date: Jun 3, 2021
Related ID: --
CVSS v2: --
Modified Date: Jun 4, 2021

Find out more about CVE-2021-33815 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Investigate -- -- --
Wind River Linux 8 Legacy -- -- --
Wind River Linux 9 Legacy -- -- --
Wind River Linux 7 Legacy -- -- --
Wind River Linux LTS 21 Investigate -- -- --
Wind River Linux LTS 18 Investigate -- -- --
Wind River Linux LTS 19 Investigate -- -- --
Wind River Linux CD release Investigate -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

ffmpeg

Live chat
Online