Home CVE Database CVE-2021-30004

CVE-2021-30004

Description

In wpa_supplicant and hostapd 2.9, forging attacks may occur because AlgorithmIdentifier parameters are mishandled in tls/pkcs1.c and tls/x509v3.c.

Priority: MEDIUM
CVSS v3: 5.3
Publish Date: Apr 2, 2021
Related ID: --
CVSS v2: MEDIUM
Modified Date: Apr 2, 2021

Find out more about CVE-2021-30004 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Fixed LIN10-8445
10.17.41.24 --
Wind River Linux 8 Legacy -- -- --
Wind River Linux 9 Legacy -- -- --
Wind River Linux 7 Legacy -- -- --
Wind River Linux LTS 18 Fixed LIN1018-7479
10.18.44.23 --
Wind River Linux LTS 19 Fixed LIN1019-6325
10.19.45.17 --
Wind River Linux CD release Investigate -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

hostapd&wpa-supplicant

Live chat
Online