Home CVE Database CVE-2021-29650

CVE-2021-29650

Description

An issue was discovered in the Linux kernel before 5.11.11. The netfilter subsystem allows attackers to cause a denial of service (panic) because net/netfilter/x_tables.c and include/linux/netfilter/x_tables.h lack a full memory barrier upon the assignment of a new table value, aka CID-175e476b8cdf.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Mar 30, 2021
Related ID: --
CVSS v2: MEDIUM
Modified Date: Apr 5, 2021

Find out more about CVE-2021-29650 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Investigate -- -- --
Wind River Linux 8 Legacy -- -- --
Wind River Linux 9 Legacy -- -- --
Wind River Linux 7 Legacy -- -- --
Wind River Linux LTS 18 Investigate -- -- --
Wind River Linux LTS 19 Investigate -- -- --
Wind River Linux CD release Fixed -- 10.21.17.0 --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

linux

Live chat
Online