Home CVE Database CVE-2019-9978

CVE-2019-9978

Description

The social-warfare plugin before 3.5.3 for WordPress has stored XSS via the wp-admin/admin-post.php?swp_debug=load_options swp_url parameter, as exploited in the wild in March 2019. This affects Social Warfare and Social Warfare Pro.

Priority: --
CVSS v3: --
Publish Date: Mar 25, 2019
Related ID: --
CVSS v2: --
Modified Date: Mar 27, 2019

Find out more about CVE-2019-9978 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Fixed -- Not Vulnerable --
Wind River Linux 9 Fixed -- Not Vulnerable --
Wind River Linux 8 Fixed -- Not Vulnerable --
Wind River Linux 7 Fixed -- Not Vulnerable --
Wind River Linux LTS 18 Fixed -- Not Vulnerable --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --
VxWorks 6.8 Not Vulnerable -- -- --
VxWorks 6.7 Not Vulnerable -- -- --
VxWorks 6.6 Not Vulnerable -- -- --
VxWorks 6.4 Not Vulnerable -- -- --
VxWorks 5.5 Not Vulnerable -- -- --

Related Products

Product name Status
Linux
Linux 7 SCP Fixed
Linux 7 CGP Fixed

Comments

It doesn\'t impact WRLinux

Live chat
Online