Home CVE Database CVE-2019-9928

CVE-2019-9928

Description

GStreamer before 1.16.0 has a heap-based buffer overflow in the RTSP connection parser via a crafted response from a server, potentially allowing remote code execution.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Apr 24, 2019
Related ID: --
CVSS v2: HIGH
Modified Date: May 1, 2019

Find out more about CVE-2019-9928 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Vulnerable -- -- --
Wind River Linux 9 Fixed LIN9-8460
9.0.0.21 --
Wind River Linux 8 Fixed LIN8-10876
8.0.0.31 --
Wind River Linux 7 Fixed LIN7-10958
7.0.0.31 --
Wind River Linux LTS 18 Fixed LIN1018-4023
10.18.44.7 --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --
VxWorks 6.8 Not Vulnerable -- -- --
VxWorks 6.7 Not Vulnerable -- -- --
VxWorks 6.6 Not Vulnerable -- -- --
VxWorks 6.4 Not Vulnerable -- -- --
VxWorks 5.5 Not Vulnerable -- -- --

Related Products

Product name Status
Linux
Linux 7 SCP Not Vulnerable
Linux 7 CGP Not Vulnerable

Comments

gstreamer

Live chat
Online