Home CVE Database CVE-2019-9917

CVE-2019-9917

Description

ZNC before 1.7.3-rc1 allows an existing remote user to cause a Denial of Service (crash) via invalid encoding.

Priority: Medium
CVSS v3: 6.5
Publish Date: Mar 27, 2019
Related ID: --
CVSS v2: MEDIUM
Modified Date: Mar 27, 2019

Find out more about CVE-2019-9917 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Won't Fix -- -- --
Wind River Linux 9 Vulnerable LIN9-8295
-- --
Wind River Linux 8 Vulnerable LIN8-10700
-- --
Wind River Linux 7 Vulnerable LIN7-10825
-- --
Wind River Linux LTS 18 Won't Fix -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --
VxWorks 6.8 Not Vulnerable -- -- --
VxWorks 6.7 Not Vulnerable -- -- --
VxWorks 6.6 Not Vulnerable -- -- --
VxWorks 6.4 Not Vulnerable -- -- --
VxWorks 5.5 Not Vulnerable -- -- --

Related Products

Product name Status
Linux
Linux 7 SCP Not Vulnerable
Linux 7 CGP Not Vulnerable

Comments

znc

Live chat
Online