Home CVE Database CVE-2018-9259

CVE-2018-9259

Description

In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the MP4 dissector could crash. This was addressed in epan/dissectors/file-mp4.c by restricting the box recursion depth.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Apr 4, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Apr 4, 2018

Find out more about CVE-2018-9259 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Won't Fix -- -- --
Wind River Linux 8 Fixed LIN8-9011
8.0.0.26 --
Wind River Linux 9 Fixed LIN9-6693
9.0.0.16 --
Wind River Linux 7 Fixed -- 7.0.0.29 --
Wind River Linux LTS 21 Won't Fix -- -- --
Wind River Linux LTS 18 Won't Fix -- -- --
Wind River Linux LTS 19 Won't Fix -- -- --
Wind River Linux CD release Won't Fix -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

wireshark

Live chat
Online