Home CVE Database CVE-2018-8781

CVE-2018-8781

Description

The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udldrmfb driver to obtain full read and write permissions on kernel physical pages, resulting in a code execution in kernel space.

Priority: HIGH
CVSS v3: 7.8
Publish Date: Apr 23, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Apr 23, 2018

Find out more about CVE-2018-8781 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online