Home CVE Database CVE-2018-7738

CVE-2018-7738

Description

In util-linux before 2.32-rc1, bash-completion/umount allows local users to gain privileges by embedding shell commands in a mountpoint name, which is mishandled during a umount command (within Bash) by a different user, as demonstrated by logging in as root and entering umount followed by a tab character for autocompletion.

Priority: HIGH
CVSS v3: 7.8
Publish Date: Mar 6, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Mar 6, 2018

Find out more about CVE-2018-7738 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

until-linux

Live chat
Online