Home CVE Database CVE-2018-7480

CVE-2018-7480

Description

The blkcg_init_queue function in block/blk-cgroup.c in the Linux kernel before 4.11 allows local users to cause a denial of service (double free) or possibly have unspecified other impact by triggering a creation failure.

Priority: HIGH
CVSS v3: 7.8
Publish Date: Feb 25, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Feb 25, 2018

Find out more about CVE-2018-7480 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online