Home CVE Database CVE-2018-7409

CVE-2018-7409

Description

In unixODBC before 2.3.5, there is a buffer overflow in the unicode_to_ansi_copy() function in DriverManager/__info.c.

Priority: HIGH
CVSS v3: 9.8
Publish Date: Feb 22, 2018
Related ID: --
CVSS v2: CRITICAL
Modified Date: Feb 22, 2018

Find out more about CVE-2018-7409 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

unixodbc

Live chat
Online