Home CVE Database CVE-2018-6951

CVE-2018-6951

Description

An issue was discovered in GNU patch through 2.7.6. There is a segmentation fault, associated with a NULL pointer dereference, leading to a denial of service in the intuit_diff_type function in pch.c, aka a mangled rename issue.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Feb 13, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Feb 16, 2018

Find out more about CVE-2018-6951 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

patch

Live chat
Online