Home CVE Database CVE-2018-6913

CVE-2018-6913

Description

Heap-based buffer overflow in the pack function in Perl before 5.26.2 allows context-dependent attackers to execute arbitrary code via a large item count.

Priority: HIGH
CVSS v3: 9.8
Publish Date: Apr 17, 2018
Related ID: --
CVSS v2: CRITICAL
Modified Date: Apr 18, 2018

Find out more about CVE-2018-6913 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

perl

Live chat
Online