Home CVE Database CVE-2018-6798

CVE-2018-6798

Description

An issue was discovered in Perl 5.22 through 5.26. Matching a crafted locale dependent regular expression can cause a heap-based buffer over-read and potentially information disclosure.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Apr 17, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Apr 17, 2018

Find out more about CVE-2018-6798 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

perl

Live chat
Online