Home CVE Database CVE-2018-6621

CVE-2018-6621

Description

The decode_frame function in libavcodec/utvideodec.c in FFmpeg through 3.4.1 allows remote attackers to cause a denial of service (out of array read) via a crafted AVI file.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Feb 4, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Feb 8, 2018

Find out more about CVE-2018-6621 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ffmpeg

Live chat
Online