Home CVE Database CVE-2018-5732

CVE-2018-5732

Description

Failure to properly bounds check a buffer used for processing DHCP options allows a malicious server (or an entity masquerading as a server) to cause a buffer overflow (and resulting crash) in dhclient by sending a response containing a specially constructed options section.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jul 14, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Jul 14, 2018

Find out more about CVE-2018-5732 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

dhcp

Live chat
Online