Home CVE Database CVE-2018-5380

CVE-2018-5380

Description

The Quagga BGP daemon (bgpd) prior to version 1.2.3 can overrun internal BGP code-to-string conversion tables used for debug by 1 pointer value, based on input.

Priority: MEDIUM
CVSS v3: 4.3
Publish Date: Feb 19, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Feb 20, 2018

Find out more about CVE-2018-5380 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

quagga

Live chat
Online