Home CVE Database CVE-2018-5378

CVE-2018-5378

Description

The Quagga BGP daemon (bgpd) prior to version 1.2.3 does not properly bounds check the data sent with a NOTIFY to a peer, if an attribute length is invalid. Arbitrary data from the bgpd process may be sent over the network to a peer and/or bgpd may crash.

Priority: MEDIUM
CVSS v3: 5.9
Publish Date: Feb 19, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Feb 20, 2018

Find out more about CVE-2018-5378 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

quagga

Live chat
Online