Home CVE Database CVE-2018-5268

CVE-2018-5268

Description

In OpenCV 3.3.1, a heap-based buffer overflow happens in cv::Jpeg2KDecoder::readComponent8u in modules/imgcodecs/src/grfmt_jpeg2000.cpp when parsing a crafted image file.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Jan 8, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Jan 8, 2018

Find out more about CVE-2018-5268 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Won't Fix -- -- --
Wind River Linux 8 Won't Fix -- -- --
Wind River Linux 9 Fixed LIN9-6193
9.0.0.14 --
Wind River Linux 7 Not Vulnerable -- -- --
Wind River Linux LTS 21 Won't Fix -- -- --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Won't Fix -- -- --
Wind River Linux CD release Won't Fix -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

opencv

Live chat
Online