Home CVE Database CVE-2018-17540

CVE-2018-17540

Description

The gmp plugin in strongSwan before 5.7.1 has a Buffer Overflow via a crafted certificate.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Oct 3, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Oct 3, 2018

Find out more about CVE-2018-17540 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

strongswan

Live chat
Online