Home CVE Database CVE-2018-17360

CVE-2018-17360

Description

An issue was discovered in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.31. a heap-based buffer over-read in bfd_getl32 in libbfd.c allows an attacker to cause a denial of service through a crafted PE file. This vulnerability can be triggered by the executable objdump.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Sep 23, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Sep 23, 2018

Find out more about CVE-2018-17360 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

binutils

Live chat
Online