Home CVE Database CVE-2018-17100

CVE-2018-17100

Description

An issue was discovered in LibTIFF 4.0.9. There is a int32 overflow in multiply_ms in tools/ppm2tiff.c, which can cause a denial of service (crash) or possibly have unspecified other impact via a crafted image file.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Sep 16, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Sep 16, 2018

Find out more about CVE-2018-17100 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

tiff

Live chat
Online