Home CVE Database CVE-2018-16541

CVE-2018-16541

Description

In Artifex Ghostscript before 9.24, attackers able to supply crafted PostScript files could use incorrect free logic in pagedevice replacement to crash the interpreter.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Sep 5, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Sep 9, 2018

Find out more about CVE-2018-16541 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ghostscript

Live chat
Online