Home CVE Database CVE-2018-16511

CVE-2018-16511

Description

An issue was discovered in Artifex Ghostscript before 9.24. A type confusion in ztype could be used by remote attackers able to supply crafted PostScript to crash the interpreter or possibly have unspecified other impact.

Priority: MEDIUM
CVSS v3: 7.8
Publish Date: Sep 5, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Sep 9, 2018

Find out more about CVE-2018-16511 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ghostscript

Live chat
Online