Home CVE Database CVE-2018-15911

CVE-2018-15911

Description

In Artifex Ghostscript 9.23 before 2018-08-24, attackers able to supply crafted PostScript could use uninitialized memory access in the aesdecode operator to crash the interpreter or potentially execute code.

Priority: MEDIUM
CVSS v3: 7.8
Publish Date: Aug 28, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Aug 28, 2018

Find out more about CVE-2018-15911 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ghostscript

Live chat
Online