Home CVE Database CVE-2018-15473

CVE-2018-15473

Description

OpenSSH through 7.7 is prone to a user enumeration vulnerability due to not delaying bailout for an invalid authenticating user until after the packet containing the request has been fully parsed, related to auth2-gss.c, auth2-hostbased.c, and auth2-pubkey.c.

Priority: MEDIUM
CVSS v3: 5.3
Publish Date: Aug 17, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Aug 24, 2018

Find out more about CVE-2018-15473 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

openssh

Live chat
Online