Home CVE Database CVE-2018-14883

CVE-2018-14883

Description

An issue was discovered in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8. An Integer Overflow leads to a heap-based buffer over-read in exif_thumbnail_extract of exif.c.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Aug 3, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Aug 3, 2018

Find out more about CVE-2018-14883 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

php

Live chat
Online