Home CVE Database CVE-2018-14665

CVE-2018-14665

Description

A flaw was found in xorg-x11-server before 1.20.3. An incorrect permission check for -modulepath and -logfile options when starting Xorg. X server allows unprivileged users with the ability to log in to the system via physical console to escalate their privileges and run arbitrary code under root privileges.

Priority: HIGH
CVSS v3: 6.6
Publish Date: Oct 25, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Oct 26, 2018

Find out more about CVE-2018-14665 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

xserver-xorg

Live chat
Online