Home CVE Database CVE-2018-14661

CVE-2018-14661

Description

It was found that usage of snprintf function in feature/locks translator of glusterfs server 3.8.4, as shipped with Red Hat Gluster Storage, was vulnerable to a format string attack. A remote, authenticated attacker could use this flaw to cause remote denial of service.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Oct 31, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Nov 6, 2018

Find out more about CVE-2018-14661 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

glusterfs

Live chat
Online