Home CVE Database CVE-2018-14653

CVE-2018-14653

Description

The Gluster file system through versions 4.1.4 and 3.12 is vulnerable to a heap-based buffer overflow in the \'__server_getspec\' function via the \'gf_getspec_req\' RPC message. A remote authenticated attacker could exploit this to cause a denial of service or other potential unspecified impact.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Oct 31, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Nov 6, 2018

Find out more about CVE-2018-14653 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

glusterfs

Live chat
Online