Home CVE Database CVE-2018-14651

CVE-2018-14651

Description

It was found that the fix for CVE-2018-10927, CVE-2018-10928, CVE-2018-10929, CVE-2018-10930, and CVE-2018-10926 was incomplete. A remote, authenticated attacker could use one of these flaws to execute arbitrary code, create arbitrary files, or cause denial of service on glusterfs server nodes via symlinks to relative paths.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Oct 31, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Nov 6, 2018

Find out more about CVE-2018-14651 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

glusterfs

Live chat
Online