Home CVE Database CVE-2018-14617

CVE-2018-14617

Description

An issue was discovered in the Linux kernel through 4.17.10. There is a NULL pointer dereference and panic in hfsplus_lookup() in fs/hfsplus/dir.c when opening a file (that is purportedly a hard link) in an hfs+ filesystem that has malformed catalog data, and is mounted read-only without a metadata directory.

Priority: HIGH
CVSS v3: 5.5
Publish Date: Jul 27, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Jul 27, 2018

Find out more about CVE-2018-14617 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online