Home CVE Database CVE-2018-14055

CVE-2018-14055

Description

ZNC before 1.7.1-rc1 does not properly validate untrusted lines coming from the network, allowing a non-admin user to escalate his privilege and inject rogue values into znc.conf.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Jul 14, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Jul 14, 2018

Find out more about CVE-2018-14055 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Won't Fix -- -- --
Wind River Linux 8 Fixed LIN8-9434
8.0.0.27 --
Wind River Linux 9 Fixed LIN9-7130
9.0.0.17 --
Wind River Linux 7 Fixed -- 7.0.0.29 --
Wind River Linux LTS 21 Won't Fix -- -- --
Wind River Linux LTS 18 Won't Fix -- -- --
Wind River Linux LTS 19 Won't Fix -- -- --
Wind River Linux CD release Won't Fix -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

znc

Live chat
Online