Home CVE Database CVE-2018-13305

CVE-2018-13305

Description

In FFmpeg 4.0.1, due to a missing check for negative values of the mquant variable, the vc1_put_blocks_clamped function in libavcodec/vc1_block.c may trigger an out-of-array access while converting a crafted AVI file to MPEG4, leading to an information disclosure or a denial of service.

Priority: MEDIUM
CVSS v3: 8.1
Publish Date: Jul 5, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Jul 6, 2018

Find out more about CVE-2018-13305 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ffmpeg

Live chat
Online