Home CVE Database CVE-2018-13301

CVE-2018-13301

Description

In FFmpeg 4.0.1, due to a missing check of a profile value before setting it, the ff_mpeg4_decode_picture_header function in libavcodec/mpeg4videodec.c may trigger a NULL pointer dereference while converting a crafted AVI file to MPEG4, leading to a denial of service.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Jul 5, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Jul 9, 2018

Find out more about CVE-2018-13301 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ffmpeg

Live chat
Online