Home CVE Database CVE-2018-13139

CVE-2018-13139

Description

A stack-based buffer overflow in psf_memset in common.c in libsndfile 1.0.28 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted audio file. The vulnerability can be triggered by the executable sndfile-deinterleave.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Jul 4, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Jul 4, 2018

Find out more about CVE-2018-13139 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libsndfile1

Live chat
Online