Home CVE Database CVE-2018-12613

CVE-2018-12613

Description

An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can include (view and potentially execute) files on the server. The vulnerability comes from a portion of code where pages are redirected and loaded within phpMyAdmin, and an improper test for whitelisted pages. An attacker must be authenticated, except in the $cfg[\'AllowArbitraryServer\'] = true case (where an attacker can specify any host he/she is already in control of, and execute arbitrary code on phpMyAdmin) and the $cfg[\'ServerDefault\'] = 0 case (which bypasses the login requirement and runs the vulnerable code without any authentication).

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Jun 21, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Jun 21, 2018

Find out more about CVE-2018-12613 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

phpmyadmin

Live chat
Online