Home CVE Database CVE-2018-12458

CVE-2018-12458

Description

An improper integer type in the mpeg4_encode_gop_header function in libavcodec/mpeg4videoenc.c in FFmpeg 4.0 may trigger an assertion violation while converting a crafted AVI file to MPEG4, leading to a denial of service.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Jun 15, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Jun 15, 2018

Find out more about CVE-2018-12458 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ffmpeg

Live chat
Online