Home CVE Database CVE-2018-1108

CVE-2018-1108

Description

kernel drivers before version 4.17-rc1 are vulnerable to a weakness in the Linux kernel\'s implementation of random seed data. Programs, early in the boot sequence, could use the data allocated for the seed before it was sufficiently generated.

Priority: MEDIUM
CVSS v3: 5.9
Publish Date: May 21, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: May 22, 2018

Find out more about CVE-2018-1108 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online