Home CVE Database CVE-2018-10927

CVE-2018-10927

Description

A flaw was found in RPC request using gfs3_lookup_req in glusterfs server. An authenticated attacker could use this flaw to leak information and execute remote denial of service by crashing gluster brick process.

Priority: MEDIUM
CVSS v3: 8.1
Publish Date: Sep 4, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Sep 5, 2018

Find out more about CVE-2018-10927 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

glusterfs

Live chat
Online