Home CVE Database CVE-2018-10919

CVE-2018-10919

Description

The Samba Active Directory LDAP server was vulnerable to an information disclosure flaw because of missing access control checks. An authenticated attacker could use this flaw to extract confidential attribute values using LDAP search expressions. Samba versions before 4.6.16, 4.7.9 and 4.8.4 are vulnerable.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Aug 22, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Aug 23, 2018

Find out more about CVE-2018-10919 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

samba

Live chat
Online