Home CVE Database CVE-2018-10880

CVE-2018-10880

Description

Linux kernel is vulnerable to a stack-out-of-bounds write in the ext4 filesystem code when mounting and writing to a crafted ext4 image in ext4_update_inline_data(). An attacker could use this to cause a system crash and a denial of service.

Priority: HIGH
CVSS v3: 5.5
Publish Date: Jul 25, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Jul 26, 2018

Find out more about CVE-2018-10880 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online