Home CVE Database CVE-2018-10873

CVE-2018-10873

Description

A vulnerability was discovered in SPICE before version 0.14.1 where the generated code used for demarshalling messages lacked sufficient bounds checks. A malicious client or server, after authentication, could send specially crafted messages to its peer which would result in a crash or, potentially, other impacts.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Aug 17, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Aug 23, 2018

Find out more about CVE-2018-10873 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

spice

Live chat
Online