Home CVE Database CVE-2018-10811

CVE-2018-10811

Description

strongSwan 5.6.0 and older allows Remote Denial of Service because of Missing Initialization of a Variable.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jun 19, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Jun 19, 2018

Find out more about CVE-2018-10811 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

strongswan

Live chat
Online