Home CVE Database CVE-2018-1068

CVE-2018-1068

Description

A flaw was found in the Linux 4.x kernel\'s implementation of 32-bit syscall interface for bridging. This allowed a privileged user to arbitrarily write to a limited range of kernel memory.

Priority: HIGH
CVSS v3: 6.7
Publish Date: Mar 16, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Mar 21, 2018

Find out more about CVE-2018-1068 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online