Home CVE Database CVE-2018-1064

CVE-2018-1064

Description

libvirt version before 4.2.0-rc1 is vulnerable to a resource exhaustion as a result of an incomplete fix for CVE-2018-5748 that affects QEMU monitor but now also triggered via QEMU guest agent.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Mar 28, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Mar 29, 2018

Find out more about CVE-2018-1064 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libvirt

Live chat
Online