Home CVE Database CVE-2018-1060

CVE-2018-1060

Description

python before versions 2.7.15, 3.4.9, 3.5.6 and 3.7.0 is vulnerable to catastrophic backtracking in pop3lib\'s apop() method. An attacker could use this flaw to cause denial of service.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jun 18, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Jun 18, 2018

Find out more about CVE-2018-1060 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

python

Live chat
Online