Home CVE Database CVE-2018-1050

CVE-2018-1050

Description

All versions of Samba from 4.0.0 onwards are vulnerable to a denial of service attack when the RPC spoolss service is configured to be run as an external daemon. Missing input sanitization checks on some of the input parameters to spoolss RPC calls could cause the print spooler service to crash.

Priority: LOW
CVSS v3: 3.1
Publish Date: Mar 13, 2018
Related ID: --
CVSS v2: LOW
Modified Date: Mar 13, 2018

Find out more about CVE-2018-1050 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

samba

Live chat
Online