Home CVE Database CVE-2018-1000222

CVE-2018-1000222

Description

Libgd version 2.2.5 contains a Double Free Vulnerability vulnerability in gdImageBmpPtr Function that can result in Remote Code Execution . This attack appear to be exploitable via Specially Crafted Jpeg Image can trigger double free. This vulnerability appears to have been fixed in after commit ac16bdf2d41724b5a65255d4c28fb0ec46bc42f5.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Aug 20, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Aug 20, 2018

Find out more about CVE-2018-1000222 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

gd

Live chat
Online