Home CVE Database CVE-2018-1000122

CVE-2018-1000122

Description

A buffer over-read exists in curl 7.20.0 to and including curl 7.58.0 in the RTSP+RTP handling code that allows an attacker to cause a denial of service or information leakage

Priority: MEDIUM
CVSS v3: 9.1
Publish Date: Mar 14, 2018
Related ID: --
CVSS v2: CRITICAL
Modified Date: Mar 14, 2018

Find out more about CVE-2018-1000122 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

curl

Live chat
Online